Poulsbo is Already working on Ubuntu 10.04

It's not a flawless support and currently without 3D, but there is a poulsbo driver for Ubuntu 10.04. (The link helps for all Ubuntu versions.)

You can download the driver here.

1 comment:

  1. This comment has been removed by a blog administrator.

    ReplyDelete

I appreciate comments. And I do read them.