Dillo 2.0 for AMD64

I've compiled Dillo 2.0 for Ubuntu amd64 (or "intel64") and packed with upx. It should work with other amd64 distributions as well. It does not need fltk 2.0, it's statically linked. Ssl support is missing. It didn't find my ssl library. The required libraries are:

  linux-vdso.so.1 => (0x00007fffde5fe000)

  libjpeg.so.62 => /usr/lib/libjpeg.so.62 (0x0000003e44800000)
  libpng12.so.0 => /usr/lib/libpng12.so.0 (0x0000003e40c00000)
  libz.so.1 => /usr/lib/libz.so.1 (0x0000003e3dc00000)
  libX11.so.6 => /usr/lib/libX11.so.6 (0x0000003e3f800000)
  libXi.so.6 => /usr/lib/libXi.so.6 (0x0000003e41c00000)
  libXinerama.so.1 => /usr/lib/libXinerama.so.1 (0x0000003e44000000)
  libXft.so.2 => /usr/lib/libXft.so.2 (0x0000003e46400000)
  libpthread.so.0 => /lib/libpthread.so.0 (0x0000003e3d800000)
  libXext.so.6 => /usr/lib/libXext.so.6 (0x0000003e3fc00000)
  libstdc++.so.6 => /usr/lib/libstdc++.so.6 (0x00007f6dd6242000)
  libm.so.6 => /lib/libm.so.6 (0x0000003e3d400000)
  libgcc_s.so.1 => /lib/libgcc_s.so.1 (0x00007f6dd6033000)
  libc.so.6 => /lib/libc.so.6 (0x0000003e3cc00000)
  /lib64/ld-linux-x86-64.so.2 (0x0000003e3ba00000)
  libfontconfig.so.1 => /usr/lib/libfontconfig.so.1 (0x0000003e41000000)
  libXrender.so.1 => /usr/lib/libXrender.so.1 (0x0000003e41400000)
  libxcb-xlib.so.0 => /usr/lib/libxcb-xlib.so.0 (0x0000003e3ec00000)
  libxcb.so.1 => /usr/lib/libxcb.so.1 (0x0000003e3f000000)
  libdl.so.2 => /lib/libdl.so.2 (0x0000003e3d000000)
  libfreetype.so.6 => /usr/lib/libfreetype.so.6 (0x0000003e40400000)
  libXau.so.6 => /usr/lib/libXau.so.6 (0x0000003e3f400000)
  libexpat.so.1 => /usr/lib/libexpat.so.1 (0x0000003e40000000)
  libXdmcp.so.6 => /usr/lib/libXdmcp.so.6 (0x0000003e3e800000)


Enjoy! ;-)

No comments:

Post a Comment

I appreciate comments. And I do read them.